Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: LF: Keyboard Modes for 600 Meters

To: <[email protected]>
Subject: Re: LF: Keyboard Modes for 600 Meters
From: "Graham" <[email protected]>
Date: Fri, 22 Aug 2008 21:31:24 +0100
Importance: Normal
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Alberto,

Thanks for that, I have sent a copy of the screen capture of the windows error code, to the above email address as a 27kb jpeg,
I have a similar problem with the original stream software by IZ8BLY , which
runs , but has become a little 'sticky' for want of a better description but
oddly the original, MT63 terminal still runs fine under xp-pro sp3.
Maybe more than simply windows , moving on, could be hardware/driver clashes
as well ?

Many thanks

Graham

G0NBD..

--------------------------------------------------
From: "Alberto di Bene" <[email protected]>
Sent: Friday, August 22, 2008 3:07 PM
To: <[email protected]>
Subject: Re: LF: Keyboard Modes for 600 Meters

Graham wrote:
Ok John,

I spent a while last year looking for modes that would go through these 'Meat grinder' transmission systems , only found , RTTY , Amtor arq/fec, Pactor arq/fec and Hf Packet , 'hell' of course , but thats in a gray zone .... I think the original Jason system will but with the advent of 'Bill's joined up writing, windows 'xp' it looks to of fallen over ..My version crashes on rx/tx change over . I think it made sequential frequency change steps, which where measured by rx software and thus determined the character .... which on 500 would be a good system, with no lock up time and presumably would print correctly to the point of loosing the last set of tones ?...
Graham ..

Ps  (Alberto, any chance of a recompiled 'xp' version ? )

  Graham,

I am running WinXP since many years, have recently added SP3, but never had the problem you mention... In any case I will recompile it with the CodeGear RAD Studio 5 compiler (it was originally compiled with C++Builder V6), just to see if that makes any differences for you. Just give me a few days, I have another urgent thing to finish. The first days of next week I will make that recompiled version available for testers.
73  Alberto  I2PHD




No virus found in this incoming message.
Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 270.6.6/1627 - Release Date: 8/22/2008 06:48




<Prev in Thread] Current Thread [Next in Thread>