Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: ULF: New carrier near 2970 Hz...

To: [email protected]
Subject: Re: ULF: New carrier near 2970 Hz...
From: DK7FC <[email protected]>
Date: Fri, 24 Mar 2017 22:43:48 +0100
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=googlemail.com; s=20161025; h=from:message-id:date:user-agent:mime-version:to:subject:references :in-reply-to:content-transfer-encoding; bh=VaxsrDYkKoJS0zUzjpVyGVvRhCCLZsBYV+ymWCaLrwA=; b=hUGnU/XBzrfRQTcZlsKjGMRpp5JDA+cBjrZLP/x/VJsjrbdNWdIAzW/qO6jks+mszc UZR3a2zZDLM/aiaC6FIHzVuMweKHFGCyC1orVA7ArZBBUJvW546byWLHL0fgsnpfBFS6 ntFz8oAfjk+EdYeTfeV5DPFtqyvaES55SpP2V/D6eQjubTTV99QWEUKhBjv44frfOShO vpHYT12DZZZduaPOZN703TI4e6IPB7yjo4jrGmxxPOmawk7ee+9YM6nw8qN7Cm7crcxH Q9ebeFZxc+gRz81ONZuipr7tVxDudOue3id8VFVhYomFrUDEcXcHf8l79ghZZUjTB8UX y0Pw==
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
User-agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3
Hi Paul,

While waiting for the lunch today in a restaurant i Berlin, i checked the antenna current in Heidelberg on the smart phone (you know :-) ). I suddenly discovered that the safety function has been triggered. The carrier was off. I temporarily disabled the function and started to transmit on a lower output level. About 30 mA antenna current was measured. So the PA seemed to be OK, the power supply too. And there was no short cut and the resonance must have been not to far away. But there must be a fault somewhere. So i stopped transmitting. Now i'm back in Heidelberg. A visual inspection showed no sign of a fault or fire or explosion ;-) But when starting the TX again i can see continuous arcing across one of the 6 winding stacks.
It was just a few hours before completing a 2 week 'key-down' transmission.

Now the coil is back, down in the office. I will repair this stack and will learn from waht happened and make the isolation more robust in the next version.
This may take some days!

So now it's up to you, maybe you still improve the S/N a bit more by varying all parameters? Otherwise we need to stack more days when the coil a ready to use again. It's not so much bad news, i planned to apply some improvements based on the good results of the 8270 coil anyway...
73, Stefan

PS: It was a wonderful sunny day there!!
PPS: I'm happy for the safety function!!!

Am 24.03.2017 07:27, schrieb Paul Nicholson:
Jim wrote:

> Geomagnetic K-index elevated March 21 through March 23,

Well I've received nothing at 2970.000081 on the 21st, 22nd,
and 23rd.   The last three days have adding nothing to the
stack, and if I stack just those 3 days there is no hint
of a peak at the signal frequency.

So the last three days have been bad.  I'm still stuck
at sigma 4.4

I hope the transmission can continue for a few more days.

--
Paul Nicholson





<Prev in Thread] Current Thread [Next in Thread>