Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: LF: Spectrum Lab & VLF FIXED (I think)

To: [email protected]
Subject: Re: LF: Spectrum Lab & VLF FIXED (I think)
From: [email protected]
Date: Mon, 25 May 2015 22:44:26 -0230 (NDT)
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Just downloaded and ran speclab from Wolf's site and ran
qrss120 without any problems.

Sincere thanks to all who assisted.

The quest for 36 km photons can now continue.

73
Joe VO1NA

On Tue, 26 May 2015, DK7FC wrote:

Hi Joe,

to short the story, maybe you like to install Teamviewer software and send me a temporary password to i can do the settings on your PC remotely while you can watch what was done.. So far i've done this with success on other computers in YV, SV, JA, UA, YO and a few more :-)
73, Stefan

Am 26.05.2015 00:24, schrieb [email protected]:
Hi Edgar, Stefan and Wolf,

Your help is muchly appreciated.  Edgar seems to have no problem
switching between qrss60/120.  I tried Stefan's settings but still
no sigs on the screen.

The monitor scope is showing a nice little green line with some
random noise for QRSS60 and 120.

It seems the signal is getting in but being lost by the computer/sound
card for QRSS120.  Perhaps try another computer?

73 & TNX
Joe VO1NA

On Mon, 25 May 2015, wolf_dl4yhf wrote:

Hello Joe,

I will check the QRSS120 configuration soon, maybe I had copied the settings from a computer where the input level (soundcard) was rather high, and the signal in your case is much weaker. When turning on the "input monitor" (scope-like gadget), does it show a flat green line, or a noisy-looking waveform ?
Flat line -> not good (wasting dynamic range of the soundcard's A/D
converter)
Green waveform -> ok
Red waveform -> not good (not much headroom before clipping)

Details: http://www.qsl.net/dl4yhf/speclab/circuits.htm#monitor

Cheers,
 Wolf DL4YHF .


Am 24.05.2015 15:01, schrieb [email protected]:
Dear Group,

A QRSS60 detection at 5.2 km is the best DX for yours truly to date.
Although there was a detection at 7 km, this was probably via conduction
from a nearby mains line. The RX is a DK7FC VLF probe and Spec Lab
on a laptop.

The next logical step is to try QRSS120 to get past the 5.78 km boundary.
To my abject dismay, when doing: Quick Settings/ Slow Morse Reception(QRSS)/ Slow CW, 120 s/dot/ Enter
AUDIO centre frequency (8277 entered) / OK/no;
the spectrum screen scrolls across completely blank and the real time
spectrum on the right shows a flat line.

Going back to QRSS60, all is just fine.

Am I or the computer malfunctioning again?

Many thanks
Joe VO1NA










<Prev in Thread] Current Thread [Next in Thread>