Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: Re: 2-nd probe

To: [email protected]
Subject: LF: Re: 2-nd probe
From: "Holger 'Geri', DK8KW" <[email protected]>
Date: Thu, 1 May 2003 09:51:05 +0200
References: <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: <[email protected]>
Hello Vlad,

sorry to hear about your problems, I do exactly know what you are talking
about, I have lost about 2 dozens FETs during my experiments. So good luck
and hope to receive a signal from you next time.

73

Geri, DK8KW (W1KW)

P.S.: A suggestion from my side: maybe you could move your beacon-test
frequency a little bit further off the very busy 137.700 kHz, maybe to a
range between 137.725 to 137.750 kHz or so, because there was a lot of
traffic going on yesterday night that would have covered your signal.


----- Original Message -----
From: "Vladimir Shuplyakov" <[email protected]>
To: <[email protected]>
Sent: Thursday, May 01, 2003 9:13 AM
Subject: LF: 2-nd probe


    Agane fortune not stay with our LF experiment. Unstable insulator at
the
end of antenna damage one of our pair FETS in amplifier. I QRV QRSS20
beacon
137710 at 20UT only with driver power 7 Watts output. Antenna current was
300mA only.
    I we are finde a posibility to bay FETS (we have a holydays now), will
continue with improved power. Not surre. Any way, will probe bepolar
amplifier 70 Watts out.
73! Vlad. RX3QFM.






<Prev in Thread] Current Thread [Next in Thread>