Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: LF: Generating 8970 Hz carrier with Spectrum Lab ?

To: [email protected]
Subject: Re: LF: Generating 8970 Hz carrier with Spectrum Lab ?
From: qrss <[email protected]>
Date: Wed, 25 Apr 2012 12:33:50 +0100
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]om> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20120327 Thunderbird/11.0.1
OK Peter

No 8.9kHz TX 'ing experts have replied yet so we are on our own at the moment. :-)

73 Eddie

On 25/04/2012 12:12, PA1SDB, Peter wrote:
Hi Eddie,
No, I did'nt use that Digimode terminal to generate a signal, but just the Signal generator in that Components / Circuit window.
73s Peter. PA1SDB
 
 
----- Original Message -----
From: qrss
Sent: Wednesday, April 25, 2012 9:54 AM
Subject: Re: LF: Generating 8970 Hz carrier with Spectrum Lab ?


Hi Peter / Roger

Of course Wolf has already sorted that one, I suspect Peter you are not using not using Speclab - Quick Settings - Slow Morse Reception (QRSS) - 60sec / 120sec / 600sec step. These have sound card locking.

73

Eddie G3ZJO

On 25/04/2012 10:38, Roger Lapthorn wrote:
Peter,

I hope the experts like Wolf and Stefan can help.

Another question for Wolf etc: how would one use a single PC with two instances of SL running to (a) lock the soundcard to an 18-22kHz MSK signal like GBZ one one instance and then (b) generate a (frequency stable and locked)  output signal for an 8.970kHz TX?

It is some months since I have used SL and I was never what might be called an "expert user".

73s
Roger G3XBM





On 25 April 2012 10:12, PA1SDB, Peter <[email protected]> wrote:
Hello VLF,
I like to do some local test here with Spectrum lab setings (and who knows, High ERP transmissions later  :-)
I have here a notebook that generates a signal with the Signal generator in Spectrum Lab at 8970.1 Hz.
It has a Loop connected at the input and thats how it is locked to a GDO (HWU, FTA, what is available)
I tried several, and that Lock wondow gets green, but output looks terrible.
To radiate the signal I use a pice of wire at the notebook LS output.
 
Below two grab's over the same periode of time.
My localy generated signal at 8970.100 Hz and for comparison the signal of DJ8WX at 8970.022 Hertz.
 
Both grab's are made with the same Spectrum Lab task.
 
Why does my signal look like a widband FM transmission ?
 
 
 
Best 73's, Peter - PA1SDB
 
 



--
http://g3xbm-qrp.blogspot.com/
http://www.g3xbm.co.uk
https://sites.google.com/site/sub9khz/
http://qss2.blogspot.com/

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4957 - Release Date: 04/24/12


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4957 - Release Date: 04/24/12


<Prev in Thread] Current Thread [Next in Thread>