Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: Re2: LF: T/A [137kHz] Grabber noisy !

To: [email protected]
Subject: Re: Re2: LF: T/A [137kHz] Grabber noisy !
From: "Jean-Pierre Méré (F1AFJ)" <[email protected]>
Date: Sun, 28 Nov 2010 23:02:51 +0100
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6
Hi Markus , Dex , LF ,

Two years ago , I had had the same thing (see pictures) and it had left
at the end of a few days ! I will wait a little to see ? then I will warn !!!
Markus I have a loop of measurement and a sdr + a laptop , and I will
drive out the fox! ….

73 Jean-Pierre f1afj

Le 28/11/2010 20:45, Markus Vester a écrit :
...counting the 1ms pixels, the FM rate seems to be about 71 Hz, plus or
minus soundcard samplerate deviation. Googling for "72 Hz plasma" brought up
that this is a standard framerate for Pioneer plasma TVs. My assumption is
that the framerate may be modulating the current consumption, and thus the
power supply chopper frequency.

Do you have a portable receiver to locate the noise? You may also be able to
see the chopper fundamental (eg. ~ 45 kHz ?), by connecting the antenna
directly to a soundcard with 96 kHz samplerate.

73, Markus


From: Markus Vester
Sent: Sunday, November 28, 2010 8:03 PM
To: [email protected]
Subject: Re: LF: T/A [137kHz] Grabber noisy !


Hi Jean Pierre,

on Spectrogram it looks like an FM-modulated source, sweeping between 130
and 141 kHz, typical for a switched mode power supply harmonic. But the
strange thing is that the modulation rate is 70 Hz, instead of the usual 100
Hz. Perhaps this could be traced to the frame rate of some monitor or plasma
TV?

Best 73,
Markus


From: "Jean-Pierre Méré (F1AFJ)"
Sent: Sunday, November 28, 2010 7:29 PM
To: [email protected]
Subject: Re: LF: T/A [137kHz] Grabber noisy !

Hi Roelof ,
I think that my QRM is local (perhaps CPL) I made capture and an audio
recording, you can download it here:
http://jpmere.online.fr/LF/QRM_137kHz/
73  Jean-Pierre F1AFJ

Le 28/11/2010 12:07, Roelof Bakker a écrit :
Hello Jean-Pierre and all,

Have you also noted increased wideband noise last night.
The band noise faded up and down every few seconds with 6 - 10 dB.
I could here it on LF and also on 160m, though less pronounced.

It got less as the evening progressed.

Any ideas?

73,
Roelof Bakker, pa0rdt







<Prev in Thread] Current Thread [Next in Thread>