Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

RE: LF: RE: 503.7kHz - its back

To: <[email protected]>
Subject: RE: LF: RE: 503.7kHz - its back
From: "Gary - G4WGT" <[email protected]>
Date: Wed, 1 Jul 2009 15:49:11 +0100
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Thread-index: Acn5y14mzSXlHGYQSZKo0MhDsHGaAwAjxoEg

Hi Andy, LF,

 

Yes, it seems OK now. I didn’t announce the fact as I wasn’t sure.

 

I carried out a repair to the dongle type USB sound card I was using for 503.7kHz, I found that the solder had cracked were the PCB connects to the USB connector.

 

Cheers,

 

Gary – G4WGT.

 


From: owner-[email protected] [mailto:owner-[email protected]] On Behalf Of Andy Talbot
Sent: 30 June 2009 22:37
To: [email protected]
Subject: Re: LF: RE: 503.7kHz - its back

 

You seem to have got it working now (22:30a)
Andy  G4JNT
wobbleU cubed .g4jnt.kom

2009/6/30 Gary - G4WGT <[email protected]>

Andy, LF,

Unable to restart the 503.7kHz grabber at the moment due to usb sound card
failure.

Will be on as soon as a replacement card is available.

73

Gary - G4WGT.

-----Original Message-----
From: [email protected]
[mailto:[email protected]] On Behalf Of Andy Talbot
Sent: 30 June 2009 10:38
To: [email protected]
Subject: LF: 503.7kHz - its back

My beacon on 503.7kHz is back on.  04/19/34/49 minutes past the hour
~+25dBm EIRP.  Callsign, power steps, full power carrier 25 - 30
seconds then PSK31 from :30s


Andy
www.g4jnt.com

 

<Prev in Thread] Current Thread [Next in Thread>
  • RE: LF: RE: 503.7kHz - its back, Gary - G4WGT <=