Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: RE: RE: Re: RE: Re: 500 faulty TX

To: <[email protected]>
Subject: LF: RE: RE: Re: RE: Re: 500 faulty TX
From: "Gary - G4WGT" <[email protected]>
Date: Mon, 18 Aug 2008 21:02:53 +0100
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Thread-index: AckBS0GCud7rZ3wPQYSEF5izy0ybDQAFYn8gAALyzjA=

LF,

 

I have been monitoring 518 KHz whilst in the shack & when I checked the grabber saves the spurious interference on the grabber screen did not match the 518 KHz transmissions.

 

I am now running a second Speclab on my SDR Rx covering a frequency range of 489 KHz to 519 KHz as it may well be the 490 KHz transmissions.

 

I will post any news later.

 

Gary - G4WGT.

 


From: owner-[email protected] [mailto:owner-[email protected]] On Behalf Of Gary - G4WGT
Sent: 18 August 2008 19:34
To: [email protected]
Subject: LF: RE: Re: RE: Re: 500 faulty TX

 

Mal, LF,

 

Also at 1450utc & 1700utc

 

Gary - G4WGT.

 


From: owner-[email protected] [mailto:owner-[email protected]] On Behalf Of mal hamilton
Sent: 18 August 2008 16:51
To: [email protected]
Subject: LF: Re: RE: Re: 500 faulty TX

 

Back again 1547 utc. No ID because I do not have my Sitor decoder ready at present.

I am surprised the station has not noticed it !!!!!!!

G3KEV

 

----- Original Message -----

From: Gary - G4WGT

Sent: Monday, August 18, 2008 3:26 PM

Subject: LF: RE: Re: 500 faulty TX

 

Hi Mal, LF,

 

I have looked at my grabber saves & there were three instances recorded today of the interference from 518 KHz all down the band.

The attachment shows 501 (bottom) to 505.5 KHz.

 

73

 

Gary – G4WGT.

 


From: [email protected] [mailto:owner-[email protected]] On Behalf Of mal hamilton
Sent: 18 August 2008 14:38
To: [email protected]
Subject: LF: Re: 500 faulty TX

 

Transmission ended 1310utc, band now clear.

G3KEV

 

----- Original Message -----

From: mal hamilton

To: rsgb

Sent: Monday, August 18, 2008 2:10 PM

Subject: LF: 500 faulty TX

 

The band 430 - 530 khz is wiped out with a faulty TX  on 518 khz SITOR. Time 1300 utc.

Main TX ON 518 plus spurii up and down the band.

G3KEV

 

No virus found in this incoming message.
Checked by AVG - http://www.avg.com 
Version: 8.0.138 / Virus Database: 270.6.4/1617 - Release Date: 8/17/2008 12:58 PM
No virus found in this incoming message.
Checked by AVG - http://www.avg.com 
Version: 8.0.138 / Virus Database: 270.6.4/1617 - Release Date: 8/17/2008 12:58 PM
<Prev in Thread] Current Thread [Next in Thread>