Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

RE: LF: Winrad problem

To: <[email protected]>
Subject: RE: LF: Winrad problem
From: "Gary - G4WGT" <[email protected]>
Date: Sun, 22 Jun 2008 15:18:39 +0100
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Thread-index: AcjUcVAUUWM5qW2qTpOUbt6f+a2MjwAASg0g
Alberto, LF,

Thanks for your comments.

You will see from my most recent mail that I have resolved the situation.

I did have a problem with SP3 that after installing that update my LAN port
is not recognised, I have not resolved that one yet only by removing SP3.

73

Gary - G4WGT.

-----Original Message-----
From: [email protected]
[mailto:[email protected]] On Behalf Of Alberto di Bene
Sent: 22 June 2008 15:05
To: [email protected]
Subject: Re: LF: Winrad problem

Hi Gary,

   on my Windows XP the security update KB951376 is installed, as shown by
the Belarc Advisor, and Winrad runs 
perfectly. As a matter of facts I installed SP3 for XP, and obtained only
positive results.

And that security upgrade is related to a potential exposure when using the
Bluetooth interface, so I don't see how it 
could affect a program like Winrad. See this M$oft bulletin

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q951376

But in your second message you said that even uninstalling that update you
still had problems, that went away only by 
reverting to an older saved Windows status. Please check which other
programs you did install after saving the Windows 
status, and do the following check. When Winrad apparently do not start,
open the Task Manager and go to the list of 
active processes, to check if Winrad is one of them. I had myself exactly
your same problem, Winrad did not show its 
main panel, but resulted active in the list of processes. That happened just
after installing System Mechanic 7. 
Removing that utility restored everything to normal.

73  Alberto  I2PHD
----------------------------


Gary - G4WGT wrote:
> *Hi Alberto & LF,*
> 
> * *
> 
> *After Windows XP security update number KB951376 I find that Winrad 
> will not run.*
> ----- snip ----- 




<Prev in Thread] Current Thread [Next in Thread>