Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: Re: 700pF

To: [email protected]
Subject: LF: Re: 700pF
From: "Alan Melia" <[email protected]>
Date: Sun, 4 Apr 2004 20:32:32 +0100
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Hi Uwe, I would not expect a non-resonant pole at 8m from the aerial
vertical section to make a lot of difference or produce much loss. If it
were resonant at 136khz it would be different. Our measurement at EI0CF were
similar and it was only necessary to detune one aerial  to remove the loss.
700pF seems a lot for a 17m pole ....I would have expected more like
85-90pF, but it depends on how you measured it. Lossy environment like trees
and wet brickwork is more of a problem. Are you just using a vertical
without any top capacity loading ??

Cheers de Alan G3NYK
[email protected]

----- Original Message -----
From: "jannsen" <[email protected]>
To: <[email protected]>
Sent: 04 April 2004 19:07
Subject: LF: 700pF


Hi,

I measured the FS of my 600W tx equipment with 3.2mV/m in a distance of
1.7km
some month ago.

there is a 17m alu pole (SM17, Bundeswehr surplus) located 8m off the tx
aerial
(16m vertical with elevated coil).

last week I insolated the alu pole and its guy wires completly against
earth by
lifting it up as it stands (with supreme effort by my assisting
neighbours).
I had hopes the effort would have some positive results conc the FS:
I measure 700pF form pole against the earth radial system but the FS did
not
change, it stubborn shows 3.2mV/m.

regards from frustrated
Uwe/dj8wx


<Prev in Thread] Current Thread [Next in Thread>