Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: Re: 73kHz and 136kHz QSO with I5TGC

To: [email protected]
Subject: LF: Re: 73kHz and 136kHz QSO with I5TGC
From: "Peter Dodd" <[email protected]>
Date: Fri, 3 Mar 2000 22:55:06 GMT
Reply-to: [email protected]
Sender: <[email protected]>
Set up the station for 73kHz after some time trying to discover the resonant point of the antenna after making some changes.
Amplifier and antenna working fine with over one amp antenna current.

Set the station to send slow CW from around 1800 but noticed the stability of the oscillator was very poor. Switched off the transmitter at 1900 and saw and heard a nice stable signal from M0MBU.
I will not be on 73kHz until I have modified my crystal mixer driver
for the band!
Retuned the station for 136kHz

Looked for I5TGC at 2000 who came up on 137.710kHz at readability T increasing to M during the transmission
Gave Cesare M and received O

Cesare's signal increased to O on the next transmission and remained stable for the next period of the transmission
I modified the signal report to O

This signal from a 20mW erp station over a distance of 1150km is remarkable. The signal has to go over the Alps - perhaps it used the tunnel this time!
If you want to see Cesare's station you will find it on
< http://www.dadacasa.com/i5tgc>

I have recorded this signal - I must get a web site!


--
Regards, Peter, G3LDO

<[email protected]>







<Prev in Thread] Current Thread [Next in Thread>
  • LF: Re: 73kHz and 136kHz QSO with I5TGC, Peter Dodd <=