Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: Random discovery about WSPR15

To: [email protected]
Subject: LF: Random discovery about WSPR15
From: Chris Wilson <[email protected]>
Date: Mon, 12 Aug 2019 15:47:12 +0100
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=date:from:message-id:to:subject:mime-version :content-transfer-encoding; bh=b0vYsFnJsrxTXWunYeNF2IL14vgPRR5XbiRPxF7BteE=; b=PJaj5Nz82YG6pso+bHxFC57hjvnXsLbbttyQwQxIUqYanLn1ClxYZuu1tKEV+9DNvp i5k64HPnn5OB0E3FRA/aQKO61djQ8VRUxRqeLfjyMGNYS3jn+hi+RlzGFjj6DYQU6Lo3 cQjjAW+G3Z2p7cQEyDLctIbdM38xSu/7WvsZDsjkJa//uDyHC89mKUA/jao6ukoUObPA 0T2g25rQzFv8HpcSBY96dEU8tnQKhDUWwG4qYbt8AT1kCVo/pZdMavSVoazCZBoY/7I2 E+ltWzHzG7X4IL0OtyWeGB/FHnaHhsMZKwAGAyFHJPq+cmfvfvp9I85KXOKX2eGOwuUt uKyw==
Reply-to: [email protected]
Sender: [email protected]
Hello  everyone,

This may be of use to those who still use a legacy version of WSPR-X v
0.8 r3058 and do not get spots uploaded to the WSPR Map. I had issues
with the latest version of WSJT-X stopping decoding and the DECODE box
no longer changing colour to show a decode attempt. The autors
suggested others were seeing this and i should add WSJT-X directory to
the exemptions list for my anti virus (Avast) and to the exemptions list
for Malwarebytes. this cured that issue but it got me poking around in
various files. I found WSPR-X despite having Upload Spots ticked had
the .ini file showing UploadSpots=false

I deleted the .ini file and made it create a new one. Lo and behold
the Upload Spots was now correctly reflected in the new .ini file
(UploadSpots=true) and I now show again as 2E0ILY/15 on the map. I
just need someone to spot now.... :)

Maybe it will help, I know some others  have had similar issues with spots not
uploading with WSPR-X.



  

-- 
Best regards,
 Chris                          mailto:[email protected]


<Prev in Thread] Current Thread [Next in Thread>
  • LF: Random discovery about WSPR15, Chris Wilson <=