Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

LF: Re: Op8 RX in QRSS3?

To: <[email protected]>
Subject: LF: Re: Op8 RX in QRSS3?
From: "Gary - G4WGT" <[email protected]>
Date: Thu, 12 Feb 2015 13:22:28 -0000
Importance: Normal
In-reply-to: <[email protected]>
References: <[email protected]> <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
Hi Chris,

When you have the software you will find that CW ID & CW Locator can be set up in the Configure/Operator settings.
See attached picture.

73, Gary - G4WGT.



-----Original Message----- From: Chris
Sent: Thursday, February 12, 2015 12:27 PM
To: [email protected]
Subject: Re: LF: Op8 RX in QRSS3?

Thanks Mike, but shouldn't there be a callsign in CW or QRSS too?
Vy 73,
Chris, G4AYT.
----- Original Message ----- From: "Mike Dennison" <[email protected]>
To: <[email protected]>
Sent: Thursday, February 12, 2015 10:41 AM
Subject: Re: LF: Op8 RX in QRSS3?


Chris, this is Opera. You need some software to use it:

https://www.dropbox.com/s/10k61yu4j7fhtw3/Opera%201.5.7.zip?dl=0

73 de Mike, G3XDV

Hi All.
I've been getting two very strong signals for VERY long periods now
around 478.5kHz with Argo in QRSS3. Neither 'make sense', one starts
with 7A and finishes with LT, the other starts with T and finishes
with BNT.There appears to be no callsign in CW or QRSS and some morse
characters which do not make sense. Is this Op8 I am seeing or another
mode? Not sure what to make of it. Thanks for any suggestions. Chris,
G4AYT, JO01MI.


-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4284/9100 - Release Date:
02/12/15



Attachment: Screenshot 2015-02-12 13.13.09.png
Description: PNG image

<Prev in Thread] Current Thread [Next in Thread>