Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: LF: M0DSZ QRSS60 TXing Test

To: <[email protected]>
Subject: Re: LF: M0DSZ QRSS60 TXing Test
From: "Chris" <[email protected]>
Date: Fri, 17 Oct 2014 16:22:28 +0100
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=btinternet.com; s=btcpcloud; t=1413559334; bh=f8xhOkeFNzX9cKMt0AKPUAxl7A4QdpBHJBdtD4p11Lg=; h=Message-ID:From:To:References:Subject:Date:MIME-Version:X-Mailer; b=EJ+Fslzt+f2NLY5NAjknoih9e6Xd2Xzi/clZpOt5gjiKZ3hyJiQ4dZfndpTOO3APbaa9em4xFsxtAfWKB7LiruB6StCqaFotn0ZMJ1LvkLHOFFw+LjY3HgLzTiMg7rs1u/UibckWAEKdLb3psuK5jSoml2ylvN2G31YHBkj1eSI=
References: <[email protected]> <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
I make it 136.1735kHz at the moment, but I haven't checked my calibration for some while.
Would suggest it must be you, but without positive ID cannot say 100% of course.
Let us know your transmit schedule and I'll look for you again, see how things change.
BTW the antenna here today is not resonant on 136 band, has loading coil in for 472! Will change it later.
Vy 73,
Chris, G4AYT, Whitstable, Kent, JO01MI.
----- Original Message -----
From: LineOne
Sent: Friday, October 17, 2014 3:26 PM
Subject: Re: LF: M0DSZ QRSS60 TXing Test

Hello Chris, it has been running since about 1115 this morning with no change and, by my reckoning, just shy of 136.173kHz.

73, Hugh

On 17/10/2014 15:10, Chris wrote:
Hi Hugh,
Pretty sure that is you, signal re-appeared now at regular intervals, cannot positively ID, during the course of the the last hour you have drifted 0.2Hz.
Vy 73,
Chris, G4AYT, Whitstable, Kent, JO01MI.

<Prev in Thread] Current Thread [Next in Thread>