Return to KLUBNL.PL main page

rsgb_lf_group
[Top] [All Lists]

Re: LF: Devoid of signals

To: <[email protected]>
Subject: Re: LF: Devoid of signals
From: Mitch Powell <[email protected]>
Date: Sat, 01 Apr 2006 19:22:43 -0500
Delivered-to: [email protected]
In-reply-to: <[email protected]>
Reply-to: [email protected]
Sender: [email protected]
User-agent: Microsoft-Outlook-Express-Macintosh-Edition/5.0.6


Hello fellows,

Have I got receiver problems or has everyone stopped transmitting?
I've seen nothing all day Saturday, including the dependable "MP"!
There hasn't been much activity on the two reflectors either.

73, J.B., VE3EAR - VE3WZL
Solar and wind powered
EN93dr
Sorry about that  J.B. - Evidently RAC in their wisdom, and the IC  have
decided not to renew my LF license for the up-coming year. Ran out - Mar 31st -
and though I had requested renewal - there has been no reply...... so I
am reluctantly shut down.
There will not be a station in Ontario - or actually between BC and NFld
for the first time in five years.  Sorry to report that - but evidently they are not
encouraging any further operations.   I believe there are various levels of
red tape and bureaucracy that did not exist over the past five years, and
so most probably the request sits "in committee" somewhere.

Would you give me a quick check on 185300.9 - running 1000  milliwattwatts to the loop.

I apologize for the "missing signal" but I have dismantled the station on 137 kHz.

73

Mitch VE3OT

<Prev in Thread] Current Thread [Next in Thread>