Return to KLUBNL.PL main page

Search String: Display: Description: Sort:

Results:

References: [ +subject:/^(?:^\s*(re|sv|fwd|fw)[\[\]\d]*[:>-]+\s*)*LF\:\s+WOLF\s+test\s+results\,\s+soundcard\s+trouble\s*$/: 4 ]

Total 4 documents matching your query.

1. LF: WOLF test results, soundcard trouble (score: 1)
Author: "Talbot Andrew" <>
Date: Tue, 24 Apr 2001 16:28:56 +0100
An alternative to the SD interface is my PIC based one, which is directly compatible and uses just two ICs one of them an op-amp. Andy G4JNT Rik's idea of bypassing the card is another good solution.
/rsgb_lf_group-archives/html/rsgb_lf_group/2001-04/msg00086.html (9,996 bytes)

2. Re: LF: WOLF test results, soundcard trouble (score: 1)
Author: "Stewart Nelson" <>
Date: Wed, 18 Apr 2001 14:06:49 +0200
Hi all, Thanks for the interesting posts on frequency errors in sound cards and drivers. It appears that WOLF should use 11025 Hz, rather than 8000 Hz, as its standard sample rate. Upsampling or down
/rsgb_lf_group-archives/html/rsgb_lf_group/2001-04/msg00124.html (10,525 bytes)

3. Re: LF: WOLF test results, soundcard trouble (score: 1)
Author: "Rik Strobbe" <>
Date: Wed, 18 Apr 2001 11:22:45
The true sample rates of the soundcard were then measured by other means, they were: 8002.87 samples / second for the DAC (used to transmit) 7938.09 samples / second for the ADC (used to receive) One
/rsgb_lf_group-archives/html/rsgb_lf_group/2001-04/msg00126.html (10,803 bytes)

4. LF: WOLF test results, soundcard trouble (score: 1)
Author:
Date: Tue, 17 Apr 2001 18:17:05 EDT
Hello group, An update on the WOLF tests on easter weekend: During more WOLF tests (which finally resulted in a 2-way WOLF QSO) with DF6NM, Markus found out what was wrong: It was the TX sample rate
/rsgb_lf_group-archives/html/rsgb_lf_group/2001-04/msg00130.html (11,034 bytes)


This search system is powered by Namazu